Back to overview
Resolved

Users can't log in to Vidicue/Confrere

Aug 31, 2026 at 9:00am UTC
Affected services
Vidicue / Digitalt Möte
Confrere

Resolved
Aug 31, 2026 at 9:26am UTC

The issue has now been resolved. Please reach out to support@compodium.com if you experience any further problems.


Problemet är nu löst. Hör gärna av er till support@compodium.com om ni upplever fortsatta problem.


Problemet er nå løst. Ta gjerne kontakt support@compodium.com dersom dere opplever videre problemer.

Updated
Aug 31, 2026 at 9:22am UTC

We have identified the root cause of the issue and the team is now actively working on a fix. Thank you for your patience.


Vi har identifierat grundorsaken till problemet och teamet arbetar nu aktivt på en lösning. Tack för ert tålamod.


Vi har identifisert rotårsaken til problemet, og teamet jobber nå aktivt med en løsning. Takk for tålmodigheten.

Created
Aug 31, 2026 at 9:00am UTC

Users cant log in to Vidicue and Confrere portal. Investigation and root cause found. Will be recovered soon.