Back to overview
Degraded

Incident: Video Meeting Instability

Nov 25 at 10:29am CET
Affected services
Compodium Meet
Vidicue / Digitalt Möte
Compodium Embedded
Confrere

Resolved
Nov 26 at 09:37am CET

Hello everyone,

The issue causing instability in our video meeting services, including Vidicue, Confrere, Digitalt möte, Compodium Embedded, and Compodium Meet, has now been resolved. All services are fully operational.

Thank you for your patience during this time!

If you experience any further issues, please don’t hesitate to contact us at support@compodium.com.

Created
Nov 25 at 10:29am CET

We are currently experiencing instability in our video meeting services, affecting Vidicue, Confrere, Compodium Embedded, Compodium Meet, and Digitalt möte.

Our technical team is actively working to identify and resolve the issue as quickly as possible.

We will provide updates as they become available. Thank you for your patience!